Members | Sign In
All Forums > Bugs Submission
avatar

ShaderMon 2.6 command freezes maya

posted Mar 20, 2013 07:39:24 by pacmaniac
When i hit "Shadermonger" shelf button, maya freezes forever
page   1
7 replies
avatar
dabuel said Mar 31, 2013 00:05:50
Hi there ,not sure why that is,but lets see if we can work somehting out,

do you have an online connection working on that machine?
which maya version are you running?

is your scripts directory located other then the usual maya standards..
you have to give me more details if you need help :S

Administrator @ www.ShaderMonger.com
avatar
pacmaniac said Mar 31, 2013 16:28:36
Hi.
1.Yes, i have an online connection both on my computer at work and at home.
2.I'm using maya 2012x64
3.Normally my MAYA_APP_DIR is located in custom location, but i also tried to reset maya to its defaults and then install shader monger. The same problem...
avatar
dabuel said Mar 31, 2013 21:28:01
ok , under the SHADERMONGER direcotry which should be :

C:\Users\USERNAME\Documents\maya\2012-x64\scripts\ShadermonLib\

you should have the following files, please check that this file is not blocked on the firewall or antivirus( dont worry its not...)

wget.exe

also please see if you ahve these files under that dir
sendEmail.exe
UnRAR
WinRAR

if nothing else works, try dragging the ShaderMon.mel file found under:
C:\Users\USERNAME\Documents\maya\2012-x64\scripts

to your scripts panel and running it mannually . if it halts it might throw and error before it freezes . screen capture that and send it to my mail @
brillstudio@gmail.com

hope this helps , let me know how it goes...

Administrator @ www.ShaderMonger.com
avatar
pacmaniac said Apr 01, 2013 06:50:03
It's really strange. But everything works now, even in maya custom maya prefs directory.I will try it on my work machine soon and let you know. Thank you very much!
avatar
dabuel said Apr 01, 2013 21:14:17
ohh :)
great ! that makes me happy to hear:)
enjoy...

do fill me in about how you are enjoying the tool.
i can sure use a few more testimonials.... ;)

Administrator @ www.ShaderMonger.com
avatar
pacmaniac said Apr 16, 2013 12:21:41
At work shadermonger doesn't work, maya freezes when i lunch shadermonger. Maya preferences on work machine are the same as on my home machine, they are synchronized by GoogleDrive. Both machines have Windows 7x64...
avatar
dabuel said Apr 22, 2013 21:19:52
does the google drive directory resides under the USER in DOCUMENTS?
if i recall , g-drive have caused me some issues with accessing these types of directories.
its a windows issue.

try loading the shadermonger app from a local "C:/anything/" project directory.
that way we can narrow down some options.
[Last edited Apr 22, 2013 21:20:05]
Administrator @ www.ShaderMonger.com
Login below to reply: