Members | Sign In
All Forums > Bugs Submission
avatar

V-Ray with Linear Workflow = ShaderMonger rendering the Sample image too bright

posted Nov 26, 2011 01:31:22 by JC
Is there any way to fix this?
V-Ray with Linear Workflow = ShaderMonger rendering the Sample image too bright/overblown.

(Mental Ray works fine)
page   1
5 replies
avatar
dabuel said Dec 01, 2011 06:45:34
Hi , did you try setting up your settings in render globals and using the custom preset for the render??
that should do the trick.

set up your own custom scene with vray lighting and try rendering using that and not "shadermonger" preset( which is dedicated to mentalray).

hope that works for you .


Administrator @ www.ShaderMonger.com
avatar
pacmaniac said Mar 21, 2013 05:30:03
Hi! Anybody tell me please how can i render Vray shader. I made a custom preset with Vray setup. When i extract Vray shader from object using my custom preset ,the template object doesn't render, it is totally invisible. But if i extract maya's shader , my preset works great.
I'm using shadermonger 1.12
[Last edited Mar 21, 2013 05:30:47]
avatar
dabuel said Mar 21, 2013 12:42:34
not sure really , you could send me the file and ill have a look. but i reccomend upgrading to the latest shadermonger's version , allot of improvments and fixes since then...

Administrator @ www.ShaderMonger.com
avatar
pacmaniac said Mar 21, 2013 13:58:38
Unfortunately ShaderMonger doesn't work for me since 2.0 version. It is just freezes my maya when i lunch it. I will send my custom Vray template later. Thanks for the reply!
avatar
dabuel said Mar 31, 2013 00:07:56
ohh. that doesnt sound good.
did you try completely removing the old install and reinstalling the new one again ?
i dont really see why it wont work....
Administrator @ www.ShaderMonger.com
Login below to reply: